
Quick Reference

Copy

Making copies
1 Load an original document into the ADF tray or on the scanner

glass.

Note: To avoid a cropped image, make sure that the original
document and output have the same paper size.

2 From the control panel, select Copy, and then specify the
number of copies.

If necessary, adjust the copy settings.

3 Copy the document.

Copying on both sides of the paper
1 Load an original document into the ADF tray or on the scanner

glass.

2 From the control panel, navigate to Copy > More Settings >
Sides.

3 Select a setting.

4 Copy the document.

Copying multiple pages onto a single
sheet
1 Load an original document into the ADF tray or on the scanner

glass.

2 From the control panel, navigate to Copy > More Settings >
Pages per Side.

3 Enable the menu, and then select a setting.

4 Copy the document.

E-mail

Configuring the SMTP settings
Configure the Simple Mail Transfer Protocol (SMTP) settings to
send a scanned document through email. The settings vary with
each email service provider.

Before you begin, make sure that the printer is connected to a
network and the network is connected to the Internet.

Using the control panel

1 From the control panel, navigate to Settings > Email > Email
Setup.

2 Configure the settings.

Using the Embedded Web Server

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the printer home screen.
The IP address appears as four sets of numbers
separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Settings > Email.

3 In the Email Setup menu, configure the settings.

4 Click Save.

E‑mail service providers
• AOL Mail

• Comcast Mail

• Gmail

• iCloud Mail

• Mail.com

• NetEase Mail (mail.126.com)

• NetEase Mail (mail.163.com)

• NetEase Mail (mail.yeah.net)

• Outlook Live or Microsoft 365

• QQ Mail

• Sina Mail

• Sohu Mail

• Yahoo! Mail

• Zoho Mail

Notes:

• If you encounter errors using the settings provided, then
contact your service provider.

• If your service provider is not on the list, then contact your
provider.

AOL Mail

Setting Value

Primary SMTP
Gateway

smtp.aol.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password App password

Note:  To create an app password,
go to the AOL Account Security
page, log in to your account, and
then click Generate and manage
app passwords.

Comcast Mail

Setting Value

Primary SMTP Gateway smtp.comcast.net

Primary SMTP Gateway Port 587

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials
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Setting Value

Device UserID Your email address

Device Password Account password

Note: Make sure that the Third Party Access Security setting
is enabled on your account. For more information, go to the
Comcast Xfinity Connect help page.

GmailTM

Note: Make sure that two‑step verification is enabled on your
account. To enable two‑step verification, go to the
Google Account Security page, log in to your account, and then
from the How you sign in to Google section, click 2‑Step
Verification.

Setting Value

Primary SMTP
Gateway

smtp.gmail.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Device Password App password

Notes:

• To create an app password, go to
the Google Account Security page,
log in to your account, and then
from the How you sign in to Google
section, click 2‑Step Verification >
App passwords.

• “App passwords” shows only if
two‑step verification is enabled.

iCloud Mail

Note: Make sure that two‑step verification is enabled on your
account.

Setting Value

Primary SMTP
Gateway

smtp.mail.me.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Device Password App password

Note: To create an app password, go to
the iCloud Account Management
page, log in to your account, and then
from the Sign‑In and Security section,
click App‑Specific Passwords >
Generate an app‑specific password.

Mail.com

Setting Value

Primary SMTP Gateway smtp.mail.com

Primary SMTP Gateway Port 587

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password Account password

NetEase Mail (mail.126.com)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.126.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.

NetEase Mail (mail.163.com)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.163.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address
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Setting Value

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.

NetEase Mail (mail.yeah.net)

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the NetEase Mail home
page, click Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.yeah.net

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server Authentication Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password Authorization password

Note: The authorization
password is provided when
IMAP/SMTP service or
POP3/SMTP service is
enabled.

Outlook Live or Microsoft 365

These settings apply to outlook.com and hotmail.com email
domains, and Microsoft 365 accounts.

Setting Value

Primary SMTP
Gateway

smtp.office365.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Setting Value

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Device Password Account password or app password

Notes:

• For accounts with two‑step
verification disabled, use your
account password.

• For outlook.com or hotmail.com
accounts with two‑step
verification enabled, use an app
password. To create an app
password, go to the Outlook Live
Account Management page, log
in to your account, and then click
Create a new app password.

Note: For more setup options for business using Microsoft
365, go to the Microsoft 365 help page.

QQ Mail

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the QQ Mail home page,
click Settings > Account. From the
POP3/IMAP/SMTP/Exchange/CardDAV/CalDAV Service section,
enable either POP3/SMTP service or IMAP/SMTP service.

Setting Value

Primary SMTP
Gateway

smtp.qq.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

Setting Value

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Device
Password

Authorization code

Note: To generate an authorization code, from
the QQ Mail home page, click Settings >
Account, and then from the
POP3/IMAP/SMTP/Exchange/CardDAV/CalDAV
Service section, click Generate authorization
code.

Sina Mail

Note: Make sure that the POP3/SMTP service is enabled on
your account. To enable the service, from the Sina Mail home
page, click Settings > More settings > User‑end
POP/IMAP/SMTP, and then enable POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.sina.com

Primary SMTP Gateway
Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password Authorization code

Note: To create an authorization
code, from the email home page,
click Settings > More settings >
User‑end POP/IMAP/SMTP, and
then enable Authorization code
status.
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Sohu Mail

Note: Make sure that the SMTP service is enabled on your
account. To enable the service, from the Sohu Mail home page,
click Options > Settings > POP3/SMTP/IMAP, and then enable
either IMAP/SMTP service or POP3/SMTP service.

Setting Value

Primary SMTP Gateway smtp.sohu.com

Primary SMTP Gateway Port 465

Use SSL/TLS Required

Require Trusted Certificate Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated E‑mail Use Device SMTP Credentials

Device UserID Your email address

Device Password Independent password

Note: The independent
password is provided when
IMAP/SMTP service or
POP3/SMTP service is enabled.

Yahoo! Mail

Setting Value

Primary SMTP
Gateway

smtp.mail.yahoo.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Setting Value

Device Password App password

Note:  To create an app password, go
to the Yahoo Account Security page,
log in to your account, and then from
the App password section, click
Generate app password.

Zoho Mail

Setting Value

Primary SMTP
Gateway

smtp.zoho.com

Primary SMTP
Gateway Port

587

Use SSL/TLS Required

Require Trusted
Certificate

Disabled

Reply Address Your email address

SMTP Server
Authentication

Login / Plain

Device‑Initiated
E‑mail

Use Device SMTP Credentials

Device UserID Your email address

Device Password Account password or app password

Notes:

• For accounts with two‑step
verification disabled, use your
account password.

• For accounts with two‑step
verification enabled, use an app
password. To create an app
password, go to the Zoho Mail
Account Security page, log in to
your account, and then from the
Application‑Specific Passwords
section, click Generate New
Password.

Sending an email
Before you begin, make sure that the SMTP settings are
configured. For more information, see “Configuring the SMTP
settings” on page 1.

1 Load an original document into the ADF tray or on the scanner
glass.

2 From the control panel, navigate to Scan > E-mail.

3 Enter the needed information, and then select Next.

If necessary, configure the settings.

4 Select Scan, and then send the email.

Scan

Scanning to a computer
Before you begin, make sure that the computer and the printer
are connected to the same network.

For Windows users

Note: Make sure that the printer is added to the computer. For
more information, see “Adding printers to a computer” on
page 14.

1 Load an original document into the automatic document
feeder or on the scanner glass.

2 From the computer, open Windows Fax and Scan.

3 Click New Scan, and then select a scanner source.

4 If necessary, change the scan settings.

5 Scan the document.

6 Click Save as, type a file name, and then click Save.

For Macintosh users

Note: Make sure that the printer is added to the computer. For
more information, see “Adding printers to a computer” on
page 14.

1 Load an original document into the automatic document
feeder or on the scanner glass.

2 From the computer, do either of the following:

• Open Image Capture.

• Open Printers & Scanners, and then select a printer. Click
Scan > Open Scanner.
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3 From the Scanner window, do one or more of the following:

• Select the location that you want to save the scanned
document.

• Select the size of the original document.

• To scan from the ADF, select Document Feeder from the
Scan Menu or enable Use Document Feeder.

• If necessary, configure the scan settings.

4 Click Scan.

Fax

Setting up the printer to fax

Setting up the fax function using analog fax

Notes:

• A fax card must be installed for the printer to use analog fax.

• Some connection methods are applicable only in some
countries or regions.

• If the fax function is enabled and not fully set up, then the
indicator light may blink red.

• If you do not have a TCP/IP environment, then use the
control panel to set up fax.

Warning—Potential Damage: To avoid loss of data or printer
malfunction, do not touch cables or the printer in the area
shown while actively sending or receiving a fax.

Using the control panel

1 From the control panel, navigate to Settings > Fax > Fax Setup
> General Fax Settings.

2 Configure the settings.

Using the Embedded Web Server

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the control panel. The IP
address appears as four sets of numbers separated by
periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Settings > Fax > Fax Setup > General Fax Settings.

3 Configure the settings.

4 Apply the changes.

Setting up the fax function using fax server

Notes:

• This feature lets you send fax messages to a fax service
provider that supports email receiving.

• This feature supports outgoing fax messages only. To
support fax receive, make sure that you have a
device‑based fax, such as analog fax, etherFAX, or Fax over
IP (FoIP), configured in your printer.

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the control panel. The IP
address appears as four sets of numbers separated by
periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Settings > Fax.

3 From the Fax Mode menu, select Fax Server, and then click
Save.

4 Click Fax Server Setup.

5 In the To Format field, type [#]@myfax.com, where [#] is the
fax number and myfax.com is the fax provider domain.

Notes:

• If necessary, configure the Reply Address, Subject, or
Message fields.

• To let the printer receive fax messages, enable the
device‑based fax receive setting. Make sure that you
have a device‑based fax configured.

6 Click Save.

7 Click Fax Server Email Settings, and then enable Use Email
SMTP Server.

Note: If the settings are not configured, then see
“Configuring the SMTP settings” on page 1.

8 Apply the changes.

Sending a fax

Using the control panel
1 Load an original document into the ADF tray or on the scanner

glass.

2 From the control panel, select Fax.

3 Select Add Recipient or Address Book.

If necessary, adjust the settings.

4 Send the fax.
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Using the computer
Before you begin, make sure that the fax driver is installed. For
more information, see “Installing the fax driver” on page 14.

For Windows users

1 With a document open, click File > Print.

2 Select a printer, and then click Properties, Preferences,
Options, or Setup.

3 Click Fax > Enable fax > Always display settings prior to
faxing, and then enter the recipient number.

If necessary, configure the settings.

4 Send the fax.

For Macintosh users

1 With a document open, choose File > Print.

2 Select the printer that has ‑ Fax added after its name.

3 In the To field, enter the recipient number.

If necessary, configure the settings.

4 Send the fax.

Print

Printing from a computer
For Windows users

1 With a document open, click File > Print.

2 Select a printer, and then click Properties, Preferences,
Options, or Setup.

If necessary, adjust the settings.

3 Click OK, and then click Print.

For Macintosh users

1 With a document open, choose File > Print.

2 Select a printer, and then select a setting from Presets.

If necessary, adjust the settings.

3 Click Print.

Printing from a mobile device

Printing from a mobile device using Mopria™
Print Service
Mopria Print Service is a mobile printing solution for mobile
devices running on AndroidTM version 5.0 or later. It lets you print
directly to any Mopria™ certified printer.

Note: Make sure that you download Mopria Print Service from
the Google PlayTM store and enable it on your mobile device.

1 From your mobile device, launch a compatible app or select a
document from the file manager.

2 Tap  > Print.

3 Select a printer, and then adjust the settings, if necessary.

4 Tap .

Printing from a mobile device using AirPrint
The AirPrint software feature is a mobile printing solution that lets
you print directly from Apple devices to an AirPrint‑certified
printer.

Notes:

• Make sure that the Apple device and the printer are
connected to the same network. If the network has multiple
wireless hubs, then make sure that both devices are
connected to the same subnet.

• This application is supported only in some Apple devices.

1 From your mobile device, select a document from your file
manager or launch a compatible application.

2 Tap  > Print.

3 Select a printer, and then adjust the settings, if necessary.

4 Print the document.

Printing from a mobile device using Wi‑Fi
Direct®
Wi‑Fi Direct® is a printing service that lets you print to any Wi‑Fi
Direct‑ready printer.

Note: Make sure that the mobile device is connected to the
printer wireless network. For more information, see “Connecting
a mobile device to the printer” on page 15.

1 From your mobile device, launch a compatible application or
select a document from your file manager.

2 Depending on your mobile device, do one of the following:

• Tap  > Print.

• Tap  > Print.

• Tap  > Print.

3 Select a printer, and then adjust the settings, if necessary.

4 Print the document.

Printing confidential and other held
jobs
For Windows users

1 With a document open, click File > Print.

2 Select a printer, and then click Properties, Preferences,
Options, or Setup.

3 Click Print and Hold.

4 Click Use Print and Hold, and then assign a username.

5 Select from any of the following print job types:

• Confidential print—The printer asks for a personal
identification number before letting you print the job.

Note: If you select this job type, then enter a four‑digit
personal identification number (PIN).

• Verify print—The printer prints one copy and holds the
remaining copies that you requested from the driver in
printer memory.

• Reserve print—The printer stores the job in memory so that
you can print the job later.

• Repeat print—The printer prints all requested copies of the
job and stores the job in memory so you can print additional
copies later.

6 Click OK.

7 Click Print.

8 From the printer control panel, release the print job.

a Select Print.

b Select Held jobs, and then select your username.
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Note: For confidential print jobs, select Confidential,
enter the PIN, and then select OK.

c Select the print job, and then select Print.

For Macintosh users

1 With a document open, choose File > Print.

2 Select a printer.

3 From the Print Job Security drop‑down menu, enable Print
with PIN, and then enter a four‑digit PIN.

4 Click Print.

5 From the printer control panel, release the print job.

a Select Held jobs, and then select the computer name.

b Select Confidential, and then enter the PIN.

c Select the print job, and then select Print.

Maintain the printer

Printer ports
CAUTION—SHOCK HAZARD: To avoid the risk of
electrical shock, do not set up this product or make any
electrical or cabling connections, such as the power cord,
fax feature, or telephone, during a lightning storm.

CAUTION—POTENTIAL INJURY: To avoid the risk of fire
or electrical shock, connect the power cord to an
appropriately rated and properly grounded electrical
outlet that is near the product and easily accessible.

CAUTION—POTENTIAL INJURY: To avoid the risk of fire
or electrical shock, use only the power cord provided with
this product or the manufacturer's authorized replacement.

CAUTION—POTENTIAL INJURY: To reduce the risk of fire,
use only a 26 AWG or larger telecommunications (RJ-11)
cord when connecting this product to the public switched
telephone network. For users in Australia, the cord must
be approved by the Australian Communications and Media
Authority.

Warning—Potential Damage: To avoid loss of data or printer
malfunction, do not touch the USB cable, any wireless network
adapter, or the printer in the areas shown while actively printing.

Printer port Function

1 Finisher or option port Connect the printer to a finisher or
an option.

2 USB port Attach a keyboard or any
compatible option.

3 LINE port

Note: Available only
when a fax card is
installed.

Connect the printer to an active
telephone line through a standard
wall jack (RJ‑11), DSL filter, or VoIP
adapter, or any other adapter that
allows you to access the
telephone line to send and receive
faxes.

4 EXT port

Note: Available only
when a fax card is
installed.

Connect more devices (telephone
or answering machine) to the
printer and the telephone line. Use
this port if you do not have a
dedicated fax line for the printer
and if this connection method is
supported in your country or
region.

5 USB printer port Connect the printer to a computer.

6 Ethernet port Connect the printer to a network.

7 Power cord socket Connect the printer to a properly
grounded electrical outlet.

Replacing a toner cartridge
1 Open the front door.
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2 Remove the used toner cartridge.

3 Unpack the new toner cartridge.

4 Insert the new toner cartridge until it clicks into place.

5 Close the door.

Loading the 550-sheet tray
CAUTION—TIPPING HAZARD: To reduce the risk of
equipment instability, load each tray separately. Keep all
other trays closed until needed.

1 Open the tray.

Note: To avoid jams, do not open trays while the printer is
busy.

2 Adjust the guides to match the size of the paper that you are
loading.

Notes:

• Use the indicators on the bottom of the tray to position
the guides.

• Prepunched paper is supported only in the standard
550-sheet tray.

• A3-size paper is supported only in the optional 550-
sheet tray.
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3 Flex, fan, and align the paper edges before loading.

4 Load the paper stack with the printable side faceup.

Notes:

• Do not slide paper into the tray.

• Make sure that the side guides fit snugly against the
paper.

• Make sure that the stack height is below the maximum
paper fill indicator. Overfilling may cause paper jams.

5 Insert the tray.

If necessary, set the paper size and paper type to match the
paper loaded in the tray.

Note: When a finisher is installed, the pages are rotated to 180°
when printed.

When loading letterhead, do any of the following:

Without a finisher With a finisher

One‑sided, long‑edge printing One‑sided, long‑edge printing

One‑sided, short‑edge printing One‑sided, short‑edge printing

Without a finisher With a finisher

Two‑sided, long‑edge printing Two‑sided, long‑edge printing

Two‑sided, short‑edge printing Two‑sided, short‑edge printing

When loading prepunched paper, do any of the following:

Without an optional finisher With an optional finisher

One‑sided, long‑edge printing One‑sided, long‑edge printing

One‑sided, short‑edge printing One‑sided, short‑edge printing

Two‑sided, long‑edge printing Two‑sided, long‑edge printing
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Without an optional finisher With an optional finisher

Two‑sided, short‑edge printing Two‑sided, short‑edge printing

Loading the 2000-sheet tandem tray
CAUTION—TIPPING HAZARD: To reduce the risk of
equipment instability, load each tray separately. Keep all
other trays closed until needed.

1 Open the tray.

Note: To avoid jams, do not pull out trays while the printer is
busy.

2 Flex, fan, and align the paper edges before loading.

3 Load the paper stack to the right tray insert with the printable
side faceup.

Notes:

• Do not slide paper into the tray.

• Make sure that the stack height is below the maximum
paper fill indicator. Overfilling may cause paper jams.

4 Insert the right tray insert into the printer.

5 Load the paper stack to the left tray insert with the printable
side faceup.

6 Insert the tray.

If necessary, set the paper size and type to match the paper
loaded in the tray.

Note: When a finisher is installed, the pages are rotated to 180°
when printed.

When loading letterhead for one-sided printing, load it faceup with
the header toward the front of the tray.

When loading letterhead for two-sided printing, load it facedown
with the header toward the front of the tray.
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Loading the 1500-sheet tray
CAUTION—TIPPING HAZARD: To reduce the risk of
equipment instability, load each tray separately. Keep all
other trays closed until needed.

1 Open door K.

Note: To avoid jams, do not open trays while the printer is
busy.

2 Flex, fan, and align the paper edges before loading.

3 Load the paper stack with the printable side facedown.

Notes:

• Do not slide paper into the tray.

• Make sure that the stack height is below the maximum
paper fill indicator. Overfilling may cause paper jams.

4 Close door K.

If necessary, set the paper size and type to match the paper
loaded in the tray.

When loading letterhead for one-sided printing, load it facedown
with the header toward the rear of the printer.

When loading letterhead for two-sided printing, load it faceup with
the header toward the rear of the printer.

When loading a different paper size, make sure to adjust the
guides. Do the following:

1 Using a flat‑headed screwdriver, remove the screws from the
paper guides.
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2 Remove the paper guides. 3 Align the paper guides to match the size of the paper that you
are loading.

4 Install the screws on the paper guides.

Loading the multipurpose feeder
1 Open the multipurpose feeder.
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2 Adjust the side guides to match the size of the paper that you
are loading.

3 Flex, fan, and align the paper edges before loading.

4 Load the paper.

Note: Make sure that the side guides fit snugly against the
paper.

• When loading letterhead, do either of the following:

Without a finisher With a finisher

One‑sided, long‑edge printing One‑sided, long‑edge printing

Without a finisher With a finisher

Two‑sided, long‑edge printing Two‑sided, long‑edge printing

When loading prepunched paper, do either of the following:

Without a finisher With a finisher

One‑sided, long‑edge printing One‑sided, long‑edge printing

Two‑sided, long‑edge printing Two‑sided, long‑edge printing

For envelopes

Load envelope with the flap faceup toward the rear of the
printer. Load European envelope with the flap faceup entering
the multipurpose feeder first.

Note: When a finisher is installed, the printer rotates the pages
to 180°.
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Setting the size and type of the
specialty media
For specialty media like labels, card stock, or envelopes, do the
following:

1 From the control panel, navigate to Settings > Paper > Tray
Configuration > Paper Size/Type.

2 Select a paper source, and then set the size and type of the
specialty media.

Installing the printer software
Notes:

• The print driver is included in the software installer package.

• For Macintosh computers with macOS version 10.7 or later,
you do not need to install the driver to print on an AirPrint-
certified printer. If you want custom printing features, then
download the print driver.

1 Obtain a copy of the software installer package.

• From the software CD that came with your printer.

• From our website or the place where you purchased the
printer.

2 Run the installer, and then follow the instructions on the
computer screen.

Installing the fax driver
1 Go to our website or the place where you purchased the

printer, and then obtain the installer package.

2 Run the installer, and then follow the instructions on the
computer screen.

Updating firmware

Updating the firmware using the control
panel

Using the notification center

This method is applicable only in some printer models.

1 From the control panel, navigate to the notification center, and
then select Firmware update available.

2 Select Install now.

The printer reboots automatically after the update.

Using the Settings menu

1 From the control panel, navigate to Settings > Device >
Update Firmware.

2 Depending on your printer model, select Check for updates
or Check for updates now.

3 If a new update is available, then select Install now.

The printer reboots automatically after the update.

Updating the firmware using the Embedded
Web Server
Before you begin, make sure that:

• You have downloaded the latest printer software and saved it
to your flash drive or computer. For more information, contact
the place where you purchased your printer.

• You are not using a special code on your printer to avoid losing
this functionality.

Warning—Potential Damage: Make sure that all printers
receiving firmware updates are turned on during the entire
firmware update process. Turning off a printer during a firmware
update can severely damage it.

If the printer is connected to the network when checking for
updates, then downloading the firmware is not required.

1 Open a web browser, and then type the printer IP address in
the address field.

Notes:

• View the printer IP address on the printer home screen.
The IP address appears as four sets of numbers
separated by periods, such as 123.123.123.123.

• If you are using a proxy server, then temporarily disable
it to load the web page correctly.

2 Click Device.

3 Scroll down, and then click Update Firmware.

4 Depending on your printer model, click Check for updates or
Check for updates now.

If a new update is available, then click I agree, start update.

The printer reboots automatically after the update.

Adding printers to a computer
Before you begin, do one of the following:

• Connect the printer and the computer to the same network.
For more information on connecting the printer to a network,
see “Connecting the printer to a Wi‑Fi network” on page 15.

• Connect the computer to the printer. For more information, see
“Connecting a computer to the printer” on page 15.

• Connect the printer to the computer using a USB cable. For
more information, see “Printer ports” on page 7.

Note: The USB cable is sold separately.

For Windows users

1 Install the print driver on the computer.

Note: For more information, see “Installing the printer
software” on page 14.

2 Open Printers & scanners, and then click Add a printer or
scanner.

3 Depending on your printer connection, do one of the following:

• Select a printer from the list, and then click Add device.
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• Click Show Wi‑Fi Direct printers, select a printer, and then
click Add device.

• Click The printer that I want isn’t listed, and then from the
Add Printer window, do the following:
a Select Add a printer using an IP address or

hostname, and then click Next.
b In the Device type field, select TCP/IP Device.
c In the Hostname or IP address field, type the printer IP

address, and then click Next.

Notes:

– View the printer IP address on the printer home
screen. The IP address appears as four sets of
numbers separated by periods, such as
123.123.123.123.

– If you are using a proxy server, then temporarily
disable it to load the web page correctly.

d Select a print driver, and then click Next.
e Select Use the driver that is currently installed

(recommended), and then click Next.
f Type a printer name, and then click Next.
g Click Finish.

For Macintosh users

1 Open Printers & Scanners.

2 Click Add Printer, Scanner, or Fax, and then select a printer.

3 From the Add Printer menu, select a print driver.

Notes:

• To use the Macintosh print driver, select either AirPrint
or Secure AirPrint.

• If you want custom printing features, then select the
manufacturer print driver. To install the driver, see
“Installing the printer software” on page 14.

4 Add the printer.

Connecting the printer to a Wi‑Fi
network
Before you begin, make sure that:

• Active Adapter is set to Auto. From the control panel, navigate
to Settings > Network/Ports > Network Overview > Active
Adapter.

• The Ethernet cable is not connected to the printer.

1 From the control panel, navigate to Settings > Network/Ports
> Wireless > Setup On Printer Panel > Choose Network.

2 Select a Wi‑Fi network, and then type the network password.

Note: For printers with built‑in Wi‑Fi capability, a prompt for
setting up the Wi‑Fi network appears during initial setup.

Configuring Wi‑Fi Direct
Wi-Fi Direct® enables Wi‑Fi devices to connect directly to each
other without using an access point (wireless router).

1 From the control panel, navigate to Settings > Network/Ports
> Wi-Fi Direct.

2 Configure the settings.

• Enable Wi‑Fi Direct—Enables the printer to broadcast its
own Wi‑Fi Direct network.

• Wi‑Fi Direct Name—Assigns a name for the Wi‑Fi Direct
network.

• Wi‑Fi Direct Password—Assigns the password for
negotiating the wireless security when using the peer‑to-
peer connection.

• Show Password on Setup Page—Shows the password on
the Network Setup Page.

• Preferred Channel Number—Assigns the preferred
channel of the Wi‑Fi Direct network.

• Group Owner IP Address—Assigns the IP address of the
group owner.

• Auto-Accept Push Button Requests—Lets the printer
accept connection requests automatically.

Note: Accepting push‑button requests automatically is
not secured.

Notes:

• By default, the Wi-Fi Direct network password is not visible
on the printer display. To show the password, enable the
password peek icon. From the control panel, navigate to
Settings > Security > Miscellaneous > Enable
Password/PIN Reveal.

• To know the password of the Wi-Fi Direct network without
showing it on the printer display, print the Network Setup
Page. From the control panel, navigate to Settings >
Reports > Network > Network Setup Page.

Connecting a computer to the printer
Before connecting your computer, make sure that Wi‑Fi Direct has
been configured. For more information, see “Configuring Wi‑Fi
Direct” on page 15.

For Windows users

1 Open Printers & scanners, and then click Add a printer or
scanner.

2 Click Show Wi-Fi Direct printers, and then select the printer
Wi‑Fi Direct name.

3 From the printer display, take note of the eight-digit PIN of the
printer.

4 Enter the PIN on the computer.

Note: If the print driver is not already installed, then Windows
downloads the appropriate driver.

For Macintosh users

1 Click the wireless icon, and then select the printer Wi‑Fi Direct
name.

Note: The string DIRECT-xy (where x and y are two random
characters) is added before the Wi-Fi Direct name.

2 Type the Wi‑Fi Direct password.

Note: Switch your computer back to its previous network after
disconnecting from the Wi-Fi Direct network.

Connecting a mobile device to the
printer
Before connecting your mobile device, make sure that Wi‑Fi Direct
has been configured. For more information, see “Configuring
Wi‑Fi Direct” on page 15.

Using Wi‑Fi Direct

Note: These instructions apply only to mobile devices running
on the Android platform.

1 From the mobile device, go to the Settings menu.

2 Enable Wi‑Fi, and then tap  > Wi‑Fi Direct.

3 Select the printer Wi-Fi Direct name.

4 Confirm the connection on the printer control panel.
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Using Wi‑Fi

1 From the mobile device, go to the Settings menu.

2 Tap Wi‑Fi, and then select the printer Wi-Fi Direct name.

Note: The string DIRECT-xy (where x and y are two random
characters) is added before the Wi-Fi Direct name.

3 Enter the Wi-Fi Direct password.

Clearing jams

Identifying jam locations
Notes:

• When Jam Assist is set to On, the printer flushes blank
pages or pages with partial prints after a jammed page has
been cleared. Check your printed output for blank pages.

• When Jam Recovery is set to On or Auto, the printer
reprints jammed pages.

Jam locations

1 Door B

2 Multipurpose feeder

3 Standard tray

4 Standard bin

Jam locations

5 Automatic document feeder

6 Staple finisher

7 Optional 550‑sheet tray

8 2 x 550‑sheet tray

9 1500‑sheet tray

10 Staple, hole punch finisher

11 Paper transport with folding option

12 2000‑sheet tandem tray

13 Booklet finisher

Paper jam in the standard tray
1 Pull out the standard tray.
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2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Insert the tray.

Paper jam in the optional 550‑sheet
tray
1 Open door D.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close the door.

4 Pull out the optional 550‑sheet tray.

5 Remove the jammed paper.
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Note: Make sure that all paper fragments are removed.

6 Insert the tray.

Paper jam in the automatic document
feeder

Paper jam in door A

1 Open door A.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close door A.

Paper jam in door A1

1 Open the scanner cover.

2 Press the green latch to open door A1.

3 Turn the green knob near door A1 to the right, and then remove
the jammed paper.

Note: Make sure that all paper fragments are removed.
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4 Close door A1, and then close the scanner cover.

Paper jam in the automatic document feeder bin

1 Remove any paper from the automatic document feeder bin.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

Paper jam in the multipurpose feeder
1 Remove any paper from the multipurpose feeder.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

Paper jam in the 2 x 550-sheet tray
1 Open door E.

2 Remove the jammed paper inside door E.

Note: Make sure that all paper fragments are removed.

3 Close door E.

4 Pull out tray 3.

5 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.
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6 Insert tray 3.

7 Repeat step 4 through step 6 for tray 4.

Paper jam in the 2000‑sheet tandem
tray
1 Open door E.

2 Remove the jammed paper inside door E.

Note: Make sure that all paper fragments are removed.

3 Close door E.

Paper jam in the 1500‑sheet tray
1 Open door K.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

3 Close door K.

4 Grab handle J, and then slide the tray to the right.

5 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

 

20



6 Slide the tray back into place.

Paper jam in door B
1 Open door B.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.

Warning—Potential Damage: To prevent damage from
electrostatic discharge, touch any exposed metal frame of
the printer before accessing or touching interior areas of the
printer.

2 Remove the jammed paper in any of the following locations:

Note: Make sure that all paper fragments are removed.

• Above the fuser

• In the fuser
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• Below the fuser

• Under the standard bin exit roller

• In the duplex unit

3 Close door B.

Paper jam in the standard bin
1 Remove any paper from the standard bin.

2 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

Paper jam in the staple finisher
1 Remove the jammed paper in the staple finisher bin.

Note: Make sure that all paper fragments are removed.
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2 Grab handle F, and then slide the staple finisher to the left.

3 Open door R1, and then rotate the knob R2 clockwise.

4 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

5 Close door R1.

6 Remove the jammed paper in the standard bin exit roller.

Note: Make sure that all paper fragments are removed.
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7 Slide the staple finisher back into place.

Paper jam in the paper transport with
folding option
1 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

2 Open door F.

3 Lift handle N4.

4 Lift handle N5.

5 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

6 Close handle N5, and then close handle N4.
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7 Push down handle N1.

8 Turn knob N2 counterclockwise.

9 Remove the jammed paper.

Warning—Potential Damage: To prevent damage to the
printer, remove any hand accessories before removing the
jammed paper.

Note: Make sure that all paper fragments are removed.

10 Put handle N1 back into place.

11 Close door F.

Paper jam in the staple, hole punch
finisher
If your printer is configured with a paper transport, then do the
following:

1 Remove the jammed paper in bin 1.

Notes:

• Make sure that all paper fragments are removed.

• Do not remove the printed pages that are in the staple
compiler to avoid missing pages.

2 Remove the jammed paper in the finisher standard bin.

Note: Make sure that all paper fragments are removed.

3 Remove the jammed paper in bin 2.

Note: Make sure that all paper fragments are removed.
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4 Open paper transport cover G, and then remove the jammed
paper.

Note: Make sure that all paper fragments are removed.

5 Close paper transport cover G.

6 Open door I, open door R1, and then remove the jammed
paper.

Note: Make sure that all paper fragments are removed.

7 Close door R1, and then close door I.

8 Open paper transport cover F.

9 Open door H.
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10 Lift handle R4.

11 Turn knob R3 counterclockwise, and then remove the jammed
paper in bin 1.

Note: Make sure that all paper fragments are removed.

12 Turn knob R2 counterclockwise, and then remove the jammed
paper in paper transport cover F.

Note: Make sure that all paper fragments are removed.

13 Close paper transport cover F.

14 Return handle R4 to its original position.

15 Close door H.

If your printer is configured with a paper transport with folding
option, then do the following:

1 Remove the jammed paper in bin 1.

Notes:

• Make sure that all paper fragments are removed.

• Do not remove the printed pages that are in the staple
compiler to avoid missing pages.

2 Remove the jammed paper in the finisher standard bin.

Note: Make sure that all paper fragments are removed.

3 Remove the jammed paper in bin 2.

Note: Make sure that all paper fragments are removed.
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4 Open door F.

5 Open door N4.

6 Open door N5.

7 Open door H.

8 Lift handle R4.

9 Turn knob R3 counterclockwise, and then remove the jammed
paper in bin 1.
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Note: Make sure that all paper fragments are removed.

10 Turn knob R2 counterclockwise, and then remove the jammed
paper between doors N4 and N5.

Note: Make sure that all paper fragments are removed.

11 Open door B.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.

Warning—Potential Damage: To prevent damage from
electrostatic discharge, touch any exposed metal frame of
the printer before accessing or touching interior areas of the
printer.

12 Remove the jammed paper under the standard bin exit roller.

Note: Make sure that all paper fragments are removed.

13 Close door B.

14 Push down handle N1.

15 Turn knob N2 counterclockwise.

16 Remove the jammed paper.

Warning—Potential Damage: To prevent damage to the
printer, remove any hand accessories before removing the
jammed paper.

Note: Make sure that all paper fragments are removed.
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17 Put handle N1 back into place.

18 Close handle N5, and then close handle N4.

19 Close door F.

20 Return handle R4 to its original position.

21 Close door H.

Paper jam in the booklet finisher
If your printer is configured with a paper transport, then do the
following:

1 Remove the jammed paper in the finisher standard bin.

Note: Make sure that all paper fragments are removed.

2 Remove the jammed paper in bin 1.

Note: Make sure that all paper fragments are removed.

3 Remove the jammed paper in bin 1.

Notes:

• Make sure that all paper fragments are removed.

• Do not remove the printed pages that are in the staple
compiler to avoid missing pages.

4 Remove the jammed paper in bin 3.

Note: Make sure that all paper fragments are removed.

5 Open paper transport cover G, and then remove the jammed
paper.

Note: Make sure that all paper fragments are removed.
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6 Close paper transport cover G.

7 Open paper transport cover F.

8 Open door H.

9 Move handle R3 to the right, and then remove the jammed
paper.

Note: Make sure that all paper fragments are removed.

10 Move handle R1 to the left, turn knob R2 counterclockwise, and
then remove the jammed paper.

Note: Make sure that all paper fragments are removed.
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11 Turn knob R5 counterclockwise, and then remove the jammed
paper from the finisher standard bin.

Note: Make sure that all paper fragments are removed.

12 Lift handle R4, turn knob R2 clockwise, and then remove the
jammed paper.

Note: Make sure that all paper fragments are removed.

13 Close paper transport cover F.

14 Return handles R1, R3, and R4 to their original position.

15 Close door H.

If your printer is configured with a paper transport with folding
option, then do the following:

1 Remove the jammed paper in the finisher standard bin.
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Note: Make sure that all paper fragments are removed.

2 Remove the jammed paper in bin 1.

Note: Make sure that all paper fragments are removed.

3 Remove the jammed paper in bin 1.

Notes:

• Make sure that all paper fragments are removed.

• Do not remove the printed pages that are in the staple
compiler to avoid missing pages.

4 Remove the jammed paper in bin 3.

Note: Make sure that all paper fragments are removed.

5 Open door F.

6 Open door H.
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7 Open door N4.

8 Open door N5.

9 Lift handle R4.

10 Turn knob R2 clockwise, and then remove the jammed paper
in handle R4.

Note: Make sure that all paper fragments are removed.

11 Move handle R1 to the left, turn knob R2 counterclockwise, and
then remove the jammed paper between doors N4 and N5.

Note: Make sure that all paper fragments are removed. 12 Open door B.

CAUTION—HOT SURFACE: The inside of the printer
might be hot. To reduce the risk of injury from a hot
component, allow the surface to cool before touching
it.
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Warning—Potential Damage: To prevent damage from
electrostatic discharge, touch any exposed metal frame of
the printer before accessing or touching interior areas of the
printer.

13 Remove the jammed paper under the standard bin exit roller.

Note: Make sure that all paper fragments are removed.

14 Close door B.

15 Push down handle N1.

16 Turn knob N2 counterclockwise.

17 Remove the jammed paper.

Warning—Potential Damage: To prevent damage to the
printer, remove any hand accessories before removing the
jammed paper.

Note: Make sure that all paper fragments are removed.

18 Put handle N1 back into place.

19 Close door N5, and then close door N4.

20 Close door F.

21 Return handles R1 and R4 back into their original positions.

22 Close door H.

Paper jam in the booklet maker

1 Remove jammed paper in bin 2.

Note: Make sure that all paper fragments are removed.
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2 Open door H.

3 Turn knobs R6, R11, and R10 clockwise.

4 Pull out the booklet maker.

5 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

6 Turn knob R9 counterclockwise until it stops.
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7 Open door R8.

8 Remove the jammed paper.

Note: Make sure that all paper fragments are removed.

9 Close door R8.

10 Return the booklet maker into the booklet finisher.

11 Close door H.
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